Maxi Scoots

Bike Maintenance/Questions => SYM => Topic started by: M!ke on July 29, 2017, 11:43:04 PM



Title: My brake lights do not work .....
Post by: M!ke on July 29, 2017, 11:43:04 PM
I have a 2008 SYM RV250. The tail lights work but they don't get brighter when I press the lever. If anyone knows this scooter, the tail lights are like a Christmas tree. I looked at the brake switches at the brake levers and I'm not getting any juice to the switch. Here is the story so far .... My RV250 sat for almost 2 years when I finally had time to pull her out of the garage. I changed all the fluids and charged up the battery. Put in a new head lamp. It was burned out. It was running fine so I took it out for a 100 mile run with no stops. When I was almost home I decided to fuel up. I tried to start it and nothing. The battery was dead. I had someone jump me with just there battery without the car running. Started right up and headed home. Well, the battery was so bad it was causing the scooter to not run right. I barely made it home only going about 10 to 15 miles an hour. When I got it home the battery was so hot I could barely hold it. Took it to the auto parts and they said it was toast. I purchased a new one and put it in and the scoot started right up like nothing was wrong. Well, the headlamp had burned out and the brake light doesn't work. I changed out the headlamp again and that works but I can't figure out the brake light problem.
Does anyone have any idea what the problem could be?
Thanks in advance...
Mike


Title: Re: My brake lights do not work .....
Post by: Expat47 on July 30, 2017, 06:36:37 AM
Back when I had my 250 I had a CD with a really good manual on it. It went with the scoot when I sold it. I've looked on the web and can't seem to find the exact one but here's one that MAY lead you in the right direction.
http://scootercommunity.com.au/files/folders/bolwell_sym_pgo/entry29619.aspx (http://scootercommunity.com.au/files/folders/bolwell_sym_pgo/entry29619.aspx)


Title: Re: My brake lights do not work .....
Post by: jdbrot on July 30, 2017, 02:24:38 PM
Could be a fuse or corrosion, headlight failures could be from a short or pinched wire. Have you taken panels off and on, sometime wires can get trapped. Have you checked the tail light bulbs? Might want to reseat any switch and lighting connectors while you are at it.


Title: Re: My brake lights do not work .....
Post by: M!ke on August 01, 2017, 02:11:29 AM
Ok, after further investigation the brake lights do work. they are on all the time. I can start the scooter without pressing on the brake. I disconnected the brake switches (both of them)at the levers and the scooter still started, so I must have continuity in the wiring harness somewhere. At least that's my determination. There is nothing else wrong with any lighting or anything on the scoot.
If anyone else had this kind of problem let me know what it was or what you did to fix it.


Title: Re: My brake lights do not work .....
Post by: jdbrot on August 01, 2017, 04:29:40 AM
Weird problem, hope you find the issue.


Title: Re: My brake lights do not work .....
Post by: Expat47 on August 01, 2017, 06:20:07 AM
Check the condition of the break cable on the side stand.


Title: Re: My brake lights do not work .....
Post by: M!ke on August 03, 2017, 03:52:52 AM
I narrowed it down to the tail light/brake light. I must have continuity between the tail light and brake light wire or since it's an LED light, continuity in the board somewhere.
Does anyone know where I can get a replacement???? I can't find it anywhere!


Title: Re: My brake lights do not work .....
Post by: Expat47 on August 03, 2017, 06:18:43 AM
What part number are you looking for. I can check over here where SYM is a household name & parts abound. Barring that... model, year, & part description.


Title: Re: My brake lights do not work .....
Post by: M!ke on August 05, 2017, 11:58:15 PM
What part number are you looking for. I can check over here where SYM is a household name & parts abound. Barring that... model, year, & part description.
Thanks, I did find one in California at a SYM Warehouse. I have to go through my dealer to get it though! They will not sell it to me direct. It will cost me around $170. Not much profit for the dealer. The part alone is around $150. My dealer will only make around $20.


Title: Re: My brake lights do not work .....
Post by: EZMark on August 06, 2017, 03:33:13 AM
Is your brake light activator switch a plunger type?
If it is, it might be sticking, keeping the brake lights on.
A shot of WD-40 might fix it.
If you're going to replace it anyway, might as well douse the brake switch with WD and see if that fixes it.


Title: Re: My brake lights do not work .....
Post by: M!ke on August 09, 2017, 12:54:40 AM
Is your brake light activator switch a plunger type?
If it is, it might be sticking, keeping the brake lights on.
A shot of WD-40 might fix it.
If you're going to replace it anyway, might as well douse the brake switch with WD and see if that fixes it.
I have checked the brake switches at the brake levers & they are working like they should. I had eliminated anything wrong till I got to the back tail/brake light.


Title: Re: My brake lights do not work .....
Post by: Expat47 on August 09, 2017, 07:22:26 AM
Is the back brake still connected with the side stand? IIRC, that activated the brake light too.


Title: Re: My brake lights do not work .....
Post by: M!ke on August 13, 2017, 12:15:43 AM
Is the back brake still connected with the side stand? IIRC, that activated the brake light too.
I have tested that too.


Title: Re: My brake lights do not work .....
Post by: Expat47 on August 13, 2017, 12:17:57 AM
Have you put in a new bulb?
Or taken out the bulb and tested if the socket is still hot?



Title: Re: My brake lights do not work .....
Post by: M!ke on August 14, 2017, 09:44:30 PM
Have you put in a new bulb?
Or taken out the bulb and tested if the socket is still hot?


The rear tail light/brake lights are LED. I don't think the bulbs are removable. I think its on a circuit. I have NOT taken the tail light out yet until I get the replacement. What I did is isolate the rear tail/brake light by unplugging it from the rest of the system. Everything else worked normal then. I had to press the brake lever to start the scooter. Before I didn't have to.


Title: Re: My brake lights do not work .....
Post by: SilverBullet on August 15, 2017, 02:27:37 AM
I'm with EZMark on this one. I'm guessing its the switch. Even though it appears to be working....Its not. Just replaced the rear brake switch on my 02 Wing. Brake lights stayed on no matter how it was ajusted. Replaced the switch & all is well.


Title: Re: My brake lights do not work .....
Post by: M!ke on August 18, 2017, 02:31:56 AM
Ok, I installed the new tail/brake light and everything works normal now!! YEAH!!
I posted two pics of the old tail light/brake light. the 4 screws you see on the back loosens the circuit board for the lights, BUT you cannot remove it out of the casing. Its a sealed system to keep moisture out & there is no way to get to the circuit board/lights unless you cut out the lens. The 4 screws has little gaskets on the screw heads which were dry rotted and falling apart. So moisture must have got to the circuit board.
(http://i65.tinypic.com/2n7dw82.jpg)
(http://i64.tinypic.com/2exn295.jpg)


Title: Re: My brake lights do not work .....
Post by: Maggie on August 18, 2017, 12:52:25 PM
Yeah! A happy ending.


Title: Re: My brake lights do not work .....
Post by: M!ke on August 23, 2017, 01:29:44 AM
Yeah! A happy ending.

Thanks Maggie!